Heute schon an morgen denken

Vom PHP-Projekt gibt es aktuell nur für PHP 7.1 sowie PHP 7.2 Bugfixes und im Dezember endet der Security Support für PHP 5.6 und PHP 7.0. Höchste Zeit also, sich einmal anzuschauen, was beim Upgrade auf aktuelle PHP-Versionen zu beachten ist. In diesem Vortrag lernt Ihr unter anderem, was man schon heute über PHP 7.3 sowie PHP 8 wissen kann und wie man sich darauf vorbereitet, damit einen die Änderungen später nicht unvorbereitet erwischen.

Slide 1 von 75

PDF

About the speaker

Sebastian Bergmann
Sebastian Bergmann
Twitter LinkedIn Xing
Share presentation
Richtig guten Code schreiben Test-Driven Applications